Mikrotik. Не открываются сайты и непонятно работает интернет.

Симптомы: нестабильно работает интернет, не открываются некоторые сайты, некоторые сайты открываются через раз, плохое качество видеосвязи и т.п. через роутер Mikrotik.

Возможно вам требуется изменить длину передаваемых пакетов

Делается это одной командой в консоли:

/ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1360 disabled=no

После этого “лихорадить” сеть у меня перестало.

Вот что пишет официальная Вики на эту тему применительно к PPPoE:

Общеизвестно, что VPN соединения обмениваются пакетами меньшего объема, из-за накладных расходов по инкапсуляции. Большие пакеты с MSS превышающими MSS VPN соединения должны быть фрагментированы перед отправкой по таким соединениям. Однако, если пакет имеет метку DF (Do not Fragment), то он не может быть фрагментирован и будет отброшен. Если на соединении не работает “path MTU discovery” (PMTUD), то это приведет к множеству проблем, включая проблемы с FTP, передачей данных по HTTP и почтовыми службами.
Если на соединении не работает PMTUD, решить проблему возможно понижением MSS пакетов которые передаются по такому соединению следующим образом:
/ip firewall mangle add out-interface=pppoe-out protocol=tcp tcp-flags=syn action=change-mss new-mss=1300 chain=forward tcp-mss=1301-65535

Ссылки

http://n-ss.ru/zhelezo/mikrotik-chastichno-blokiruet-ne-otkryvaet-sajty-iz-za-dliny-paketa/

Оставьте ответ

Ваш адрес email не будет опубликован.

30 ÷ 15 =