Mikrotik. Router OS 7. WiFi Wave2 CAPsMAN.

Имеем роутер RB4011iGS+ и точку доступа cAPGi-5HaxD2HaxD. Настраиваем менеджер CAPsMAN на роутере для управления точкой доступа удаленно.

Роутер и точка обновлены до RouterOS 7.10.2.

Настройку проводили по двум статьям в конце.

Общий смысл следующий: настраиваем все параметры на роутере, включаем CAPsMAN, на точке включаем CAP, она подхватывает нужные настройки.

Настройка роутера

WiFiWave2 – Channel

WiFiWave2 – Security

Добавляем разделение основной и гостевой сети по виланам. В гостевой сети включаем “Client Isolation”:

WiFiWave2 – Datapath

Объединяем эти настройки в:

WiFiWave2 – Configuration

Настраиваем:

WiFiWave2 – Provisioning

Включаем режим CAPsMAN в:

WiFiWave2 – Remote CAP – CAPsMAN

Итоговая конфигурация роутера

# RouterOS 7.10.2
# model = RB4011iGS+
/interface wifiwave2 channel
add band=2ghz-ax disabled=no name=2GHz
add band=5ghz-ax disabled=no name=5GHz
/interface wifiwave2 datapath
add bridge="bridge.531 (WIFI_USERS)" disabled=no name=\
    "datapath.531 (WIFI_USERS)" vlan-id=531
add bridge="bridge.532 (GUEST)" client-isolation=yes disabled=no name=\
    "datapath.532 (GUEST)" vlan-id=532
/interface wifiwave2 security
add authentication-types=wpa2-psk,wpa3-psk disabled=no group-key-update=1h \
    name=security01
/interface wifiwave2 configuration
add channel=2GHz country=Russia datapath="datapath.531 (WIFI_USERS)" \
    disabled=no mode=ap name=2GHz-main security=security01 ssid=wifi-Main
add channel=5GHz country=Russia datapath="datapath.531 (WIFI_USERS)" \
    disabled=no mode=ap name=5GHz-main security=security01 ssid=wifi-Main
add channel=2GHz country=Russia datapath="datapath.532 (GUEST)" \
    datapath.bridge="bridge.532 (GUEST)" .client-isolation=yes disabled=no \
    mode=ap name=2GHz-guest security=security01 ssid=wifi-Guest
add channel=5GHz country=Russia datapath="datapath.532 (GUEST)" \
    datapath.bridge="bridge.532 (GUEST)" .client-isolation=yes disabled=no \
    mode=ap name=5GHz-guest security=security01 ssid=wifi-Guest
/interface wifiwave2 capsman
set ca-certificate=auto enabled=yes package-path="" require-peer-certificate=\
    no upgrade-policy=none
/interface wifiwave2 provisioning
add action=create-dynamic-enabled master-configuration=2GHz-main name-format=\
    2G-%I slave-configurations=2GHz-guest supported-bands=2ghz-ax
add action=create-dynamic-enabled master-configuration=5GHz-main name-format=\
    5G-%I slave-configurations=5GHz-guest supported-bands=5ghz-ax

Настройка точки доступа

Автонастройка точки доступа

Точку доступа сбрасываем в режим CAP, необходимые настройки она получит сама. В режиме CAP к точке по умолчанию применяются следующие настройки:

Нам остается настроить только Management интерфейс на точке.

Или ручная настройка точки доступа

WiFiWave2 – Datapath

WiFiWave2 – WiFiWave2 -CAP

Включаем беспроводные интерфейсы и в их свойствах – Configuration – Manager выбираем Capsman

Итоговая конфигурация точки доступа

# RouterOS 7.10.2
# model = cAPGi-5HaxD2HaxD
/interface wifiwave2
# managed by CAPsMAN
# mode: AP, SSID: wifi-Main, channel: 5500/ax/Ceee
set [ find default-name=wifi1 ] arp-timeout=auto configuration.manager=\
    capsman datapath=capdp disabled=no mac-address=48:A9:8A name=\
    wifi1
# managed by CAPsMAN
# mode: AP, SSID: wifi-Main, channel: 2457/ax/eC
set [ find default-name=wifi2 ] arp-timeout=auto configuration.manager=\
    capsman datapath=capdp disabled=no mac-address=48:A9:8A name=\
    wifi2
/interface wifiwave2 cap
set discovery-interfaces=bridgeLocal enabled=yes slaves-datapath=capdp
/interface wifiwave2 capsman
set enabled=no
/interface wifiwave2 datapath
add bridge=bridgeLocal comment=defconf disabled=no name=capdp

Ссылки

https://xn—-7sba7aachdbqfnhtigrl.xn--p1ai/wifiwave2/#%D0%9F%D0%BE%D0%B4%D0%BA%D0%BB%D1%8E%D1%87%D0%B5%D0%BD%D0%B8%D0%B5_CAP

https://help.mikrotik.com/docs/display/ROS/WifiWave2

Один комментарий

Оставьте ответ

Ваш адрес email не будет опубликован.

÷ 5 = 2